AbiWord: System Requirements

This document describes the system requirements we believe necessary in order for someone on run AbiWord reasonably on his/her computer. This is a rough guide, and you may run just fine on a lower-class system than what we describe, or run poorly on a higher-end system. As always, your mileage may vary. With that said, we hope for this to be useful:

Microsoft Windows:

GNU/Linux, BSD, Solaris (2.6, 7,8,9,10), AIX, HP/UX (10.20, 11.0), OSF/1, Tru64:

Mac OS X:

Note: currently the latest AbiWord version available for Mac OS X is 2.4.5